Contabilidad y Finanzas

Colegas Latinoamericanos

Sección 25: Costos por préstamos

Objetivos de la sección de costos por préstamos

¿Cuál es el alcance de la sección?

  • La contabilidad de los costos por préstamos.

 ¿Cuáles son los objetivos de esta NIIF para pymes?

  • Distinguir los costos por préstamos de otros costos.
  • Establecer la contabilización de los costos por préstamos.
  • Revelar los costos por préstamos en los estados financieros.
  • Demostrar comprensión de los juicios profesionales esenciales que se emitan para contabilizar los costos por préstamos.

 ¿Cuáles son costos por préstamos?

  • Son los intereses y otros costos en los que una entidad incurre, que eran relacionados con los fondos que la entidad ha tomado prestado.
  • Los costos por préstamos son reconocidos como un gasto en los resultados en el periodo en el que incurre en ellos.
  • Son métodos para el reconocimiento del costo por préstamo los intereses calculados utilizando el método de tasa de interés efectivo descrito en la sección 11 instrumentos financieros básicos.
  • Las cargas financieras con respecto a los arrendamientos financieros de acuerdo a la sección 20 Arrendamientos.
  • Las diferencias de cambio extranjero procedentes de préstamos del exterior (Sección 25.1).

 ¿Cómo se aplica el método de interés efectivo?

Es importante tener en cuenta que se debe aplicar una tasa periódica al momento de hallar el costo del dinero y no aplicar directamente las tasas efectivas anuales, y en el común de los casos queda fácil dividir la tasa efectiva entre el número de periodos lo cual es un error muy craso.

 La siguiente es una ayuda en Excel, para facilitar la conversión a tasas vencidas, siempre que ingrese los datos de entrada, para obtener los datos salida dependiendo de los anteriores:

  1. 1.    Número de períodos en el año: registre en la celda verde el número de períodos que utilizará para convertir la tasa de interés así: si es semestral (2), trimestral (4); mensual (12), quincenal (24); decenal (36); cada cinco días (72) y diario (360).
  2. 2.    Tasa pagadera, es un dato que se obtiene solo, siempre que haya ingresado los datos del numeral 1.
  3. 3.    Característica de la tasa: si es Efectiva Anual escriba uno (1) y si es Nominal anual escriba dos (2).
  4. 4.    Valor de la tasa: el valor de la tasa tiene que ser con la misma característica de la tasa que marcó anteriormente.
  5. 5.    Datos: que debe ingresar a la tabla de conversión son las celdas de color verde. las de color amarillo son resultados.

 Ejemplo 1: Conversión de tasas vencidas

 

Datos de entrada

No. de Períodos

1

Numero de periodos en el año

2

2

Tasa pagadera

Semestral

3

La tasa de interés (1) EA; (2) Nominal

1

4

Tasa de interés

E.A.

14,00%

 

Datos de salida

La tasa efectiva es

32,00%

La tasa nominal pagadera

Mensual

28,09%

La tasa periódica

Mensual

2,34%

 Si usted prefiere que la tabla anterior le quede dinámica y obtener varios resultados, constrúyela usted mismo, con las siguientes formulas:

1. Dato que usted introduce de acuerdo al número de períodos en el año.

2. Para que la tasa pagadera sea convertida debe utilizar la siguiente fórmula:

=SI(E5=2;”Semestral”;SI(E5=4;”Trimestral”;SI(E5=6;”Bimestral”;SI(E5=12;”Mensual”;SI(E5=24;”Quincenal”;SI(E5=36;”Decenal”;SI(E5=72;”cada cinco días”;SI(E5=360;”Diario”;0))))))))

3. Dato de tasa de interés que usted tiene preestablecida.

4. Para que la tasa de interés también sea convertida, debe usar la siguiente fórmula:

=SI(E7=1;”E.A.”;”Nominal Anual”)

 Los datos de salida corresponden a las siguientes fórmulas:

5. La tasa efectiva es =SI(E7=2;(POTENCIA((1+E8/E5);E5)-1);E8)

6. La tasa nominal pagadera =SI(E7=1;E5*((POTENCIA((1+E8);1/E5)-1));E8)

7. La tasa periódica =E12/E5

 

Updated: 28/03/2013 — 6:54 PM

Deja un comentario

Contabilidad y Finanzas © 2016 Frontier Theme